Home   E-Mail   Kontakt   Login
suchen
Support  >  FAQ
Auf dieser Seite finden Sie Antworten zu Problemen vorwiegend technischer Art.
Zu inhaltlichen Fragen und zur Bedienung des Programms nutzen Sie auch die verlinkten Seiten auf www.impfdoc.de

Home  >  Laufzeitprobleme  >  Fehlermeldung beim Ausführen von Impf-doc Infos

Fehlermeldung beim Ausführen von Impf-doc Infos

Problembeschreibung

Wenn Sie das Impf-doc Infotool ausführen wollen erscheint je nach Betriebssystem eine der folgenden Meldungen:


Ursache

Das Impf-doc Infotool wurde zur Programmversion 1.33 überarbeitet und neu programmiert. Als Voraussetzung benötigt das Tool zur Ausführung das Microsoft .NET-Framework 4. Auf Ihrem Rechner ist diese Komponente des Betriebssystems nicht installiert.
Ab Windows 8 / Server 2012 ist die Version 4 fester Bestandteil des Betriebssystems. Windows 7 / Server 2008 enthalten standardmäßig die Version 3.5; die .NET-Frameworkversion 4 wird jedoch über die Microsoft Updates automatisch nachinstalliert. Bei Windows XP / Server 2003 müssen Sie Version 4 eventuell manuell nachinstallieren.


Lösung

Über den nachfolgenden Link gelangen Sie auf die Downloadseite von Microsoft um diese Komponente nachzuinstallieren.
Download-Link: Microsoft .NET Framework 4 (Web-Installer)
Installieren Sie das DotNet Framework 4.0 damit das Infotool und ebenso zukünftige Versionen von Impf-doc problemlos funktionieren.



Kontakt Stellen Sie Ihre Frage, die hier noch nicht beantwortet wurde.

Copyright WKB-Systempartner, 2017   |  Datenschutzerklärung  |  Nutzungsbedingungen