Home   E-Mail   Kontakt   Login
suchen
Support  >  FAQ
Auf dieser Seite finden Sie Antworten zu Problemen vorwiegend technischer Art.
Zu inhaltlichen Fragen und zur Bedienung des Programms nutzen Sie auch die verlinkten Seiten auf www.impfdoc.de

Home  >  Laufzeitprobleme  >  Wie kann ich Datenbankprobleme vermeiden?

Wie kann ich Datenbankprobleme vermeiden?

Problembeschreibung

Vom Arztsystem wird gemeldet, dass Impf-doc nicht gestartet werden konnte bzw. nicht verfügbar ist. Zusätzlich werden unterschiedliche Fehlerbeschreibungen angzeigt.


Ursache

Häufigste Ursache hierfür sind Fehler in der Datenbank.
Impf-doc überprüft beim Starten die Datenbank mit den Impfeinträgen auf Konsistenz. Wird dabei ein schwerwiegender Fehler festgestellt, wird eine Meldung an das Arztsystem geschickt und Impf-doc beendet sich.


Lösung

Mit dem Infotool lässt sich die Datenbank überprüfen und bei einfachen Problemen auch reparieren.
Um überhaupt nicht in die Situation einer defekten Datenbank zu kommen, können sie die folgenden Maßnahmen überprüfen:

  • Stellen sie sicher, dass ihre Arbeitsstationen über eine stabile Netzwerkverbindung an den Server angebunden sind. Überprüfen sie ihre Verkabelung, die Switche und Netzwerkkarten inkl. der Netzwerktreiber. WLAN, Powerlan etc. ist in den seltensten Fällen eine stabile, unterbrechungsfreie Verbindung.
  • Führen sie regelmäßige Datensicherungen und Datenbankwartung durch.
  • Stellen sie sicher, dass Offlinedateien nicht verwendet werden.
  • Installieren Sie aktuelle Betriebssystem-Updates.
  • Lassen sie aktuelle Betriebssystem Hotfixe installieren. Listen der aktuell relevanten Hotfixe finden sie für
    Windows 7 / Server 2008 R2 Hotfixe: https://support.microsoft.com/en-us/kb/2473205
  • Windows 8.1 / Server 2012 Hotfixe: https://support.microsoft.com/en-us/kb/2899011



Kontakt Stellen Sie Ihre Frage, die hier noch nicht beantwortet wurde.

Copyright WKB-Systempartner, 2017   |  Datenschutzerklärung  |  Nutzungsbedingungen